OpenJVerein 2.8.21

Moderator: heiner

SiegfriedD
Beiträge: 7
Registriert: Dienstag 17. September 2019, 14:55
Verein: MSC Neviges-Tönisheide
Mitglieder: 55
JVerein-Version: 2.8.17
Betriebssystem: Win10

Re: OpenJVerein 2.8.21

Beitrag von SiegfriedD »

Das ist das was die Fehlermeldung ja auch sagt. Deshalb hatte von JAVA.com die aktuelle Runtime installiert. Da wird nur aktuell die Version 8 Update 401, Releasedatum: 16. Januar 2024, angeboten.
Deswegen habe ich mir die Java SE, gibt es ja mittlerweise schon in Version 21 installiert:
C:\Windows\System32>java -version
java version "21.0.2" 2024-01-16 LTS
Java(TM) SE Runtime Environment (build 21.0.2+13-LTS-58)
Java HotSpot(TM) 64-Bit Server VM (build 21.0.2+13-LTS-58, mixed mode, sharing)

Bekomme aber jetzt beim Aufruf von Jameica/Hibiscus den Fehler das Java Runtime Environment 1.8.0 erforderlich ist, oder die Registry nicht zu einer Java Runtime verweist. Was eigentlich nicht sein kann, da der Befehl 'java -version' funktioniert.
Gruß,
Siegfried
Benutzeravatar
hibiscus
Beiträge: 120
Registriert: Donnerstag 31. Mai 2018, 08:55

Re: OpenJVerein 2.8.21

Beitrag von hibiscus »

Lade dir eine aktuelle Version von Jameica herunter. Dort ist bereits eine passende Java-Version enthalten. Und deinstalliere das Java 8. Falls du es wirklich separat installieren willst (ist bei aktuellen Jameica-Versionen wie gesagt nicht nötig, dann lade es stattdessen von https://adoptium.net/de/temurin/releases/ - am besten Version 11.

Siehe auch https://www.willuhn.de/blog/index.php?/ ... rlich.html
SiegfriedD
Beiträge: 7
Registriert: Dienstag 17. September 2019, 14:55
Verein: MSC Neviges-Tönisheide
Mitglieder: 55
JVerein-Version: 2.8.17
Betriebssystem: Win10

Re: OpenJVerein 2.8.21

Beitrag von SiegfriedD »

Ja danke für die Infos.
Habe alles neu installiert und jetzt funktioniert alles wieder.
Gruß,
Siegfried
Antworten